Website Outage & Issue
Incident Report for PartydoosMedia
Resolved
We think we've resolved the issue. While our 404 page currently isn't working, rest of it is. We expect the 404 page to function normally within the upcoming hour.
Posted Nov 10, 2020 - 19:10 UTC
Update
The website is currently working but we're still investigating the issue.
Posted Nov 10, 2020 - 18:51 UTC
Update
Our host put a Maintenance screen on. We're still investigating the issue.
Posted Nov 10, 2020 - 18:01 UTC
Investigating
We're aware of current issues. We're investigating it. Please do not visit the site at this moment.
Posted Nov 10, 2020 - 17:55 UTC