Website Outage
Incident Report for PartydoosMedia
Resolved
This incident has been resolved, thank you for your patience.
Posted Feb 14, 2021 - 15:38 UTC
Monitoring
A fix has been implemented, we're monitoring the results.
Posted Feb 14, 2021 - 15:34 UTC
Investigating
We are aware of the current website outage and are investigating the issue
Posted Feb 14, 2021 - 15:27 UTC
This incident affected: Website, Services, and Account Features.