Limited account features
Incident Report for PartydoosMedia
Resolved
Issue resolved. Thank you for your patience. If you ever receive the same message, this is probably because you are a bot.
Posted Nov 13, 2020 - 21:42 UTC
Update
We've just seen users get emails, but after around 4 minutes. We're deploying an update asap.
Posted Nov 13, 2020 - 21:30 UTC
Identified
We are aware of the fact some users may experience issues trying to log in and receiving a message saying "Additional verification is required for login" while they do not receive an email from us.

We've identified the issue and are looking to resolve it. Hang on!
Posted Nov 13, 2020 - 21:29 UTC