Website Outage
Incident Report for PartydoosMedia
Resolved
This incident has been resolved. All normal operations have been resumed with the exclusion of yoursoundradio.com
Posted Oct 21, 2020 - 19:12 UTC
Monitoring
A fix has been implemented and partydoosmedia.com is back at normal loading times. We're monitoring the results.
Posted Oct 21, 2020 - 18:47 UTC
Update
Partydoosmedia.com is back online, however, pages take a while to load if not in cache.
Posted Oct 21, 2020 - 08:30 UTC
Update
A fix is being implemented, however, this takes quite a while. We're hoping the site partydoosmedia.com to be back tomorrow. For any questions, please contact support@partydoosmedia.com.

We're currently transferring files from one server to another.

We are very sorry for the inconvenience caused.
Posted Oct 20, 2020 - 21:27 UTC
Update
Because the issue is taking longer than expected, our host has put on a temporary maintenance screen. We're still working on a fix.
This temporary maintenance screen does not show up for other websites from other services (Streamotion, Accounts, YourSoundRadio). This gives a 404 error or another error.
Posted Oct 20, 2020 - 18:28 UTC
Identified
The issue has been identified and we're trying to get the issue fixed as soon as possible. Sorry for any inconvenience.
Posted Oct 20, 2020 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2020 - 08:54 UTC
Investigating
When trying to access partydoosmedia,com, users experience the error 'SSL Handshake Failed'.
We're investigating the issue and hope to provide updates as we go. We hope to get this sorted today.
Posted Oct 20, 2020 - 08:52 UTC
This incident affected: Website and Services.