Website Outage
Incident Report for PartydoosMedia
Resolved
The maintenance is finished, thank you for your patience.
Posted Aug 29, 2020 - 07:17 UTC
Update
We're still undergoing maintenance, however, we do have an ETA now being tomorrow.
Posted Aug 28, 2020 - 21:35 UTC
Update
We've had an issue with our maintenance, extending the period of the maintenance time.
Posted Aug 28, 2020 - 20:53 UTC
Update
Our website is currently offline for quick maintenance which should resolve websites which were previously happening on our website relating downtime.
Posted Aug 28, 2020 - 19:15 UTC
Investigating
We're currently having some Problems with the website Servers. Investigation is going on relating this issue. This causes the PartydoosMedia website to be down, or having degraded performance at the moment.
We sadly have no ETA when this will be fixed.
Posted Aug 28, 2020 - 18:32 UTC