Cloudflare Outage
Incident Report for PartydoosMedia
Resolved
The PartydoosMediaGroup website is operational and back in maintenance!
Posted Jul 17, 2020 - 21:53 UTC
Monitoring
Issues are resolved, the PartydoosMediaGroup website works again, but possibly with degraded performance.
Posted Jul 17, 2020 - 21:51 UTC
Identified
The issue has been identified at Cloudflare and Cloudflare is implementing a fix.
Posted Jul 17, 2020 - 21:48 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Resolver and their edge network in certain locations.

Our services in certain regions are impacted as requests might fail and/or errors may be displayed.

Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG
Posted Jul 17, 2020 - 21:42 UTC