No Email Services
Incident Report for PartydoosMedia
Resolved
The incident has been resolved, email services should be working again.
If not, and you are signed in, feel free to open a ticket.
If not, and you are signed out, feel free to email to support@partydoosmedia.com
If not, and you are getting no response within 24 hours from support@partydoosmedia.com. contact partydoos@gmail.com

Thanks for your patience.
Posted Nov 26, 2020 - 16:57 UTC
Update
Sending and receiving emails from email addresses ending with '@partydoosmedia.com' works again, however, resetting your password doesn't at the moment. We're still investigating and trying to solve the issue.
Posted Nov 26, 2020 - 16:44 UTC
Investigating
Currently, our Email services are down meaning you cannot reset your password if you forgot it and are not able to contact any emails ending with '@partydoosmedia.com'. We're investigating the issue.
Posted Nov 26, 2020 - 15:51 UTC