Website Loading Issue for First Time users
Incident Report for PartydoosMedia
Resolved
The issue has been resolved, thanks for your patience.
Posted Aug 11, 2020 - 21:10 UTC
Monitoring
A fix has been implemented and we've added a new cookie consent message. We are currently monitoring the issue. All current users who have previously agreed or disagreed with the use of cookies, will unfortunately get this message again.
Posted Aug 11, 2020 - 20:50 UTC
Identified
We have identified the issue and should be fixed, however, due to an issue with our Cookie Consent message breaking the site, there will be no cookie message for new users. We are sorry for the inconvenience and we will try and get it resolved as soon as possible!
Posted Aug 11, 2020 - 20:33 UTC
Investigating
The first time a user loads our website, it does not load correctly. While we are investigating this issue, a refresh of the page should do the job.
Posted Aug 11, 2020 - 20:12 UTC