Website Outage
Incident Report for PartydoosMedia
Resolved
The issue seems to be resolved. If you're still experiencing issues, feel free to contact us at status@partydoosmedia.com
Posted Nov 22, 2020 - 19:01 UTC
Monitoring
We're monitoring the issue.
Posted Nov 22, 2020 - 18:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2020 - 18:46 UTC
Investigating
We're still having the same issue and are investigating the issue.
Posted Nov 22, 2020 - 18:17 UTC
Monitoring
A fix had been implemented and we're monitoring the issue.
Posted Nov 22, 2020 - 18:06 UTC
Investigating
Some pages on our website may show an error when trying to access pages. If this occurs, wait ~30 seconds and then try again. We're investigating the issue.
Posted Nov 22, 2020 - 17:41 UTC